MENU

Windows XP上で「JDraf Works 2014 各種ツール」や「JDraf Works 2014 JWW互換」をインストールしようとするとアプリケーションエラーとなる

Windoes XP 上で 「JDraf Works 2014 各種ツール」 や 「JDraf Works 2014 JWW互換」 をインストールしようとすると、以下のメッセージが表示されインストールができません。

Image

【回答】
JDraf 2014 SP3 を起動するためには、OS に .NET Framework 3.5 がインストールされている必要があります。

.NET Framework 3.5 がインストールされているかどうかを確認するには、[スタート]-[コントロールパネル]-[プログラムの追加と削除] で表示される以下の画面で確認できます。

Image

この画面で、.NET Framework 3.5 がない場合は、マイクロソフト社の Web サイトより .NET Framework 3.5 をダウンロードしインストールを行ってください。

参考:
以下の URL より .NET Framework 3.5 をダウンロードすることができます。(2014年10月21日現在)
http://www.microsoft.com/ja-jp/download/details.aspx?id=21


faq02 関連するトピック

なし


faq01 問題が解決しない場合お問い合わせください。